Blog · corpus.blog/blogs/sqlwithmanoj.com/posts
sqlwithmanoj.com
sqlwithmanoj.com
2016
SQL Error – SQL Server blocked access to STATEMENT ‘OpenRowset/ OpenDatasource’ of component ‘Ad Hoc Distributed Queries’original ↗
25 Dec 2016
SQL Error – The ‘Microsoft.ACE.OLEDB.12.0’ provider is not registered on the local machine. (System.Data)original ↗
24 Dec 2016
23 Dec 2016
SQL DBA – Quickly Clone a Database in SQL Server (2016 SP1 & 2014 SP2) with DBCC CLONEDATABASE commandoriginal ↗
22 Dec 2016
15 Dec 2016
20 Nov 2016
19 Nov 2016
17 Nov 2016
SQL Error – Unable to open the physical file. Operating system error 5: “5(Access is denied.)”original ↗
25 Oct 2016
SQL Error – Error severity levels greater than 18 can only be specified by members of the sysadmin role, using the WITH LOG optionoriginal ↗
20 Jul 2016
30 Jun 2016
SQL Error – Windows could not start the SQL Server (MSSQLSERVER) on Local Computer (moved Master DB)original ↗
29 Jun 2016
SQL Error – The server may be running out of resources, or the assembly may not be trusted with PERMISSION_SET = EXTERNAL_ACCESS or UNSAFEoriginal ↗
22 Jun 2016
11 Jun 2016
Polybase error in SQL Server 2016 : Row size exceeds the defined Maximum DMS row size, larger than the limit of [32768 bytes]original ↗
9 Jun 2016
How resolve error OLE DB provider “Microsoft.ACE.OLEDB.12.0” for linked server “(null)” returned message “Unspecified error – MSDN TSQL forumoriginal ↗
14 May 2016
12 Apr 2016
Download & Install SQL Server Management Studio (SSMS) 2016 (decoupled from SQL Server engine setup)original ↗
6 Apr 2016
1 Apr 2016
22 Mar 2016
Using system SPs to get details of SQL Jobs, Steps, Commands, Schedule, Last run details, etcoriginal ↗
21 Mar 2016
17 Mar 2016
10 Mar 2016
“SELECT *” or “SELECT 1” or “SELECT column_Name” while using EXISTS() – what shoud I use? – MSDN TSQL forumoriginal ↗
9 Mar 2016
Informatica – WRT_8229, Multiple-step OLE DB operation generated errors. Check each OLE DB status value, if available. No work was done.original ↗
27 Jan 2016
How to import/store photos with file name and other properties into SQL Server table – MSDN TSQL forumoriginal ↗
22 Jan 2016
15 Jan 2016
SQL Error – The database owner SID recorded in the master database differs from the database owner SIDoriginal ↗
9 Jan 2016
Implementing “Row Level Security” (RLS) with “Block Predicates” in SQL Server 2016 – Part 2original ↗
9 Jan 2016
2015
30 Dec 2015
3 Nov 2015
2 Nov 2015
Passing multiple/dynamic values to Stored Procedures & Functions | Part 5 – by passing JSON stringoriginal ↗
31 Oct 2015
Import/Read a JSON string and convert it in tabular (row/column) form | SQL Server 2016 – Part 2original ↗
30 Oct 2015
10 Oct 2015
SQL Error – Cannot create index on view ‘vw_SomeView’ because the view is not schema bound.original ↗
5 Oct 2015
DB Basics – As Primary Key can identify a row uniquely, what are the scenarios you need a Super Key?original ↗
17 Sept 2015
Stretch your on-premise Database/Table to Azure SQL Database with StretchDB – SQL Server 2016original ↗
15 Sept 2015
18 Aug 2015
14 Aug 2015
Informatica – ERROR: Workflow [FOLDER_NAME:WORKFLOW_NAME[version 1]] is disabled. Please check the Integration Service log for more information.original ↗
10 Aug 2015
Error Msg 8672, MERGE statement attempted to UPDATE or DELETE the same row more than once – MSDN TSQL forumoriginal ↗
5 Aug 2015
SQL DBA – Configure multiple TempDB Database Files while installing SQL Server 2016 (new feature)original ↗
15 Jul 2015
Implementing “Row Level Security” (RLS) with “Filter Predicate” in SQL Server 2016 – Part 1original ↗
13 Jul 2015
Pass an array of multiple values with a single Parameter in a Stored Procedure – SQL Serveroriginal ↗
10 Jul 2015
SQL Error – Execution of user code in the .NET Framework is disabled. Enable “clr enabled” configuration optionoriginal ↗
26 Jun 2015
SQL Error – SQL Server blocked access to procedure ‘dbo.sp_send_dbmail’ of component ‘Database Mail XPs’original ↗
25 Jun 2015
SQL Error – SQL Server blocked access to procedure ‘sys.xp_cmdshell’ of component ‘xp_cmdshell’original ↗
24 Jun 2015