41554 blogs · [ { "id": "01a0cabf-9b64-720c-8c05-011a1de8a42c", "title": "Fully-Specified Algorithms for JOSE and COSE", "url": "https://self-issued.info/?p=2401", "published_at": "2023-08-30T01:15:34+00:00" }, { "id": "01a0cabf-9b64-720c-8c05-011a1ded1054", "title": "The Key Is Not Enough! – OpenID Connect Federation at OSW 2023", "url": "https://self-issued.info/?p=2398", "published_at": "2023-08-27T21:37:41+00:00" }, { "id": "01a0cabf-9b64-720c-8c05-011a1e626001", "title": "What does Presentation Exchange do and what parts of it do we actually need?", "url": "https://self-issued.info/?p=2395", "published_at": "2023-08-25T23:43:39+00:00" }, { "id": "01a0cabf-9b64-720c-8c05-011a1ea19473", "title": "COSE “typ” (type) Header Parameter Specification Addressing Feedback from IETF 117", "url": "https://self-issued.info/?p=2389", "published_at": "2023-08-04T22:33:14+00:00" }, { "id": "01a0cabf-9b64-720c-8c05-011a1f786bfc", "title": "Yes, I’m an independent consultant now", "url": "https://self-issued.info/?p=2382", "published_at": "2023-07-11T20:59:49+00:00" }, { "id": "01a0cabf-9b64-720c-8c05-011a1fedb55e", "title": "COSE “typ” (type) Header Parameter Specification", "url": "https://self-issued.info/?p=2379", "published_at": "2023-07-09T03:03:30+00:00" }, { "id": "01a0cabf-9b64-720c-8c05-011a208a95a9", "title": "OAuth 2.0 Protected Resource Metadata now with WWW-Authenticate", "url": "https://self-issued.info/?p=2377", "published_at": "2023-07-08T00:13:54+00:00" }, { "id": "01a0cabf-9b64-720c-8c05-011a211f4d52", "title": "CBOR Web Token (CWT) Claims in COSE Headers Draft Addressing Working Group Last Call Comments", "url": "https://self-issued.info/?p=2370", "published_at": "2023-06-30T04:42:16+00:00" }, { "id": "01a0cabf-9b64-720c-8c05-011a21ce0275", "title": "Lifetime Achievement Award at EIC 2023", "url": "https://self-issued.info/?p=2353", "published_at": "2023-05-23T11:12:38+00:00" }, { "id": "01a0cabf-9b64-720c-8c05-011a2282ae69", "title": "Touchstones Along My Identity Journey", "url": "https://self-issued.info/?p=2345", "published_at": "2023-05-22T16:19:40+00:00" }, { "id": "01a0cabf-9b64-720c-8c05-011a22c971a8", "title": "Current Work and Future Trends in Selective Disclosure", "url": "https://self-issued.info/?p=2343", "published_at": "2023-05-22T14:03:04+00:00" }, { "id": "01a0cabf-9b64-720c-8c05-011a22d86d5c", "title": "How do you know who to trust?", "url": "https://self-issued.info/?p=2339", "published_at": "2023-05-22T13:23:09+00:00" }, { "id": "01a0cabf-9b64-720c-8c05-011a23a3edae", "title": "Initial Reanimiated JOSE Working Group Specifications Published", "url": "https://self-issued.info/?p=2335", "published_at": "2023-05-08T14:59:32+00:00" }, { "id": "01a0cabf-9b64-720c-8c05-011a23cc9e04", "title": "OAuth DPoP specification is in the hands of the RFC Editor", "url": "https://self-issued.info/?p=2332", "published_at": "2023-05-04T05:04:27+00:00" }, { "id": "01a0cabf-9b64-720c-8c05-011a2495afb6", "title": "First Public Working Draft of Securing Verifiable Credentials using JSON Web Tokens", "url": "https://self-issued.info/?p=2328", "published_at": "2023-05-03T06:39:05+00:00" }, { "id": "01a0cabf-9b64-720c-8c05-011a25193bdf", "title": "OpenID Presentations at April 2023 OpenID Workshop and IIW", "url": "https://self-issued.info/?p=2326", "published_at": "2023-04-19T23:21:27+00:00" }, { "id": "01a0cabf-9b64-720c-8c05-011a251aeeff", "title": "OAuth DPoP Nearing Completion", "url": "https://self-issued.info/?p=2322", "published_at": "2023-04-01T03:43:40+00:00" }, { "id": "01a0cabf-9b64-720c-8c05-011a25f20169", "title": "Native JWT Representation for Verifiable Credentials", "url": "https://self-issued.info/?p=2316", "published_at": "2023-02-11T06:32:57+00:00" }, { "id": "01a0cabf-9b64-720c-8c05-011a265f331b", "title": "JSON Object Signing and Encryption (JOSE) Working Group Reanimated", "url": "https://self-issued.info/?p=2310", "published_at": "2023-01-29T21:13:12+00:00" }, { "id": "01a0cabf-9b64-720c-8c05-011a273f419e", "title": "OAuth DPoP Specification Addressing Area Director Review Comments", "url": "https://self-issued.info/?p=2307", "published_at": "2022-12-31T20:35:38+00:00" }, { "id": "01a0cabf-f41e-713c-b725-88a580cc3488", "title": "OpenID Presentations at November 2022 OpenID Workshop and IIW", "url": "https://self-issued.info/?p=2302", "published_at": "2022-11-16T00:48:27+00:00" }, { "id": "01a0cabf-f41e-713c-b725-88a58142a980", "title": "The OpenID Connect Logout specifications are now Final Specifications", "url": "https://self-issued.info/?p=2298", "published_at": "2022-09-28T06:02:57+00:00" }, { "id": "01a0cabf-f41e-713c-b725-88a581d496d9", "title": "Publication Requested for OAuth DPoP Specification", "url": "https://self-issued.info/?p=2293", "published_at": "2022-08-12T23:53:11+00:00" }, { "id": "01a0cabf-f41e-713c-b725-88a582cdb271", "title": "JWK Thumbprint URI is now RFC 9278", "url": "https://self-issued.info/?p=2291", "published_at": "2022-08-11T01:14:37+00:00" }, { "id": "01a0cabf-f41e-713c-b725-88a583952632", "title": "JSON Web Proofs BoF at IETF 114 in Philadelphia", "url": "https://self-issued.info/?p=2286", "published_at": "2022-08-01T06:34:08+00:00" }, { "id": "01a0cabf-f41e-713c-b725-88a5841aa2d2", "title": "OAuth DPoP Presentation at Identiverse 2022", "url": "https://self-issued.info/?p=2278", "published_at": "2022-06-29T19:58:07+00:00" }, { "id": "01a0cabf-f41e-713c-b725-88a584fc8659", "title": "JWK Thumbprint URI Draft Addressing IETF Last Call Comments", "url": "https://self-issued.info/?p=2275", "published_at": "2022-05-16T21:14:44+00:00" }, { "id": "01a0cabf-f41e-713c-b725-88a5855e803a", "title": "OAuth DPoP Specification Addressing WGLC Comments", "url": "https://self-issued.info/?p=2271", "published_at": "2022-05-04T14:58:47+00:00" }, { "id": "01a0cabf-f41e-713c-b725-88a585fa22f1", "title": "OpenID Presentations at April 2022 OpenID Workshop and IIW", "url": "https://self-issued.info/?p=2269", "published_at": "2022-04-27T01:16:48+00:00" }, { "id": "01a0cabf-f41e-713c-b725-88a58653aa9f", "title": "Two new COSE- and JOSE-related Internet Drafts with Tobias Looker", "url": "https://self-issued.info/?p=2260", "published_at": "2022-03-06T02:19:30+00:00" }, { "id": "01a0cabf-f41e-713c-b725-88a5871977a9", "title": "Minor Updates to OAuth DPoP Prior to IETF 113 in Vienna", "url": "https://self-issued.info/?p=2258", "published_at": "2022-03-03T18:50:12+00:00" }, { "id": "01a0cabf-f41e-713c-b725-88a588132162", "title": "Four Months of Refinements to OAuth DPoP", "url": "https://self-issued.info/?p=2254", "published_at": "2022-02-21T06:34:32+00:00" }, { "id": "01a0cabf-f41e-713c-b725-88a58870be76", "title": "JWK Thumbprint URI Draft Addressing Working Group Last Call Comments", "url": "https://self-issued.info/?p=2251", "published_at": "2022-02-16T02:43:38+00:00" }, { "id": "01a0cabf-f41e-713c-b725-88a588f63d83", "title": "Working Group Adoption of the JWK Thumbprint URI Specification", "url": "https://self-issued.info/?p=2242", "published_at": "2022-01-29T23:29:01+00:00" }, { "id": "01a0cabf-f41e-713c-b725-88a5891e6443", "title": "Described more of the motivations for the JWK Thumbprint URI specification", "url": "https://self-issued.info/?p=2237", "published_at": "2022-01-13T01:29:04+00:00" }, { "id": "01a0cabf-f41f-70a2-a5d9-1ec8efe233fb", "title": "Computing Archaeology Expedition: The First Smiley :-)", "url": "https://self-issued.info/?p=2231", "published_at": "2022-01-02T05:46:23+00:00" }, { "id": "01a0cabf-f41f-70a2-a5d9-1ec8efe3dd51", "title": "Identity, Unlocked Podcast: OpenID Connect with Mike Jones", "url": "https://self-issued.info/?p=2227", "published_at": "2021-12-21T04:56:57+00:00" }, { "id": "01a0cabf-f41f-70a2-a5d9-1ec8f0e1231e", "title": "Stories of Kim Cameron", "url": "https://self-issued.info/?p=2218", "published_at": "2021-12-19T09:05:04+00:00" }, { "id": "01a0cabf-f41f-70a2-a5d9-1ec8f0f2d645", "title": "OpenID Presentations at December 2021 OpenID Virtual Workshop", "url": "https://self-issued.info/?p=2214", "published_at": "2021-12-13T04:39:56+00:00" }, { "id": "01a0cabf-f41f-70a2-a5d9-1ec8f1e03774", "title": "JWK Thumbprint URI Specification", "url": "https://self-issued.info/?p=2211", "published_at": "2021-11-24T20:02:51+00:00" }, { "id": "01a0cac0-4ca2-70b0-90e1-355bd9ce2ba3", "title": "OpenID and FIDO Presentation at October 2021 FIDO Plenary", "url": "https://self-issued.info/?p=2203", "published_at": "2021-10-21T22:00:53+00:00" }, { "id": "01a0cac0-4ca2-70b0-90e1-355bdaa3fc95", "title": "Proof-of-possession (pop) AMR method added to OpenID Enhanced Authentication Profile spec", "url": "https://self-issued.info/?p=2198", "published_at": "2021-10-14T00:22:22+00:00" }, { "id": "01a0cac0-4ca2-70b0-90e1-355bdb606ba2", "title": "OpenID Connect Presentation at IIW XXXIII", "url": "https://self-issued.info/?p=2196", "published_at": "2021-10-12T23:53:12+00:00" }, { "id": "01a0cac0-4ca2-70b0-90e1-355bdb70a46e", "title": "Server-contributed nonces added to OAuth DPoP", "url": "https://self-issued.info/?p=2194", "published_at": "2021-10-06T16:32:42+00:00" }, { "id": "01a0cac0-4ca2-70b0-90e1-355bdb829f79", "title": "OpenID Connect Presentation at 2021 European Identity and Cloud (EIC) Conference", "url": "https://self-issued.info/?p=2187", "published_at": "2021-09-14T07:58:40+00:00" }, { "id": "01a0cac0-4ca2-70b0-90e1-355bdc13e21b", "title": "OAuth 2.0 JWT-Secured Authorization Request (JAR) is now RFC 9101", "url": "https://self-issued.info/?p=2182", "published_at": "2021-08-21T18:20:31+00:00" }, { "id": "01a0cac0-4ca2-70b0-90e1-355bdc28a471", "title": "Second Version of FIDO2 Client to Authenticator Protocol (CTAP) Now a Standard", "url": "https://self-issued.info/?p=2178", "published_at": "2021-06-23T19:15:22+00:00" }, { "id": "01a0cac0-4ca2-70b0-90e1-355bdc2eb51b", "title": "OpenID Connect Federation updated in preparation for third Implementer’s Draft review", "url": "https://self-issued.info/?p=2175", "published_at": "2021-05-25T23:24:12+00:00" }, { "id": "01a0cac0-4ca2-70b0-90e1-355bdcba2eb2", "title": "OpenID Connect Working Group Presentation at the Third Virtual OpenID Workshop", "url": "https://self-issued.info/?p=2172", "published_at": "2021-04-29T21:53:00+00:00" }, { "id": "01a0cac0-4ca2-70b0-90e1-355bdd9a2212", "title": "Passing the Torch at the OpenID Foundation", "url": "https://self-issued.info/?p=2170", "published_at": "2021-04-28T22:25:19+00:00" }, { "id": "01a0cac0-4ca2-70b0-90e1-355bddfeef26", "title": "OpenID Connect Presentation at IIW XXXII", "url": "https://self-issued.info/?p=2167", "published_at": "2021-04-21T17:49:45+00:00" }, { "id": "01a0cac0-4ca2-70b0-90e1-355bde5c9a89", "title": "OAuth 2.0 JWT Secured Authorization Request (JAR) sent back to the RFC Editor", "url": "https://self-issued.info/?p=2164", "published_at": "2021-04-21T17:32:20+00:00" }, { "id": "01a0cac0-4ca2-70b0-90e1-355bde8fe156", "title": "Second Version of W3C Web Authentication (WebAuthn) Now a Standard", "url": "https://self-issued.info/?p=2160", "published_at": "2021-04-14T18:40:16+00:00" }, { "id": "01a0cac0-4ca2-70b0-90e1-355bdec90d3f", "title": "Second Version of FIDO2 Client to Authenticator Protocol (CTAP) advanced to Public Review Draft", "url": "https://self-issued.info/?p=2155", "published_at": "2021-03-31T23:05:58+00:00" }, { "id": "01a0cac0-4ca2-70b0-90e1-355bdf7aa33e", "title": "OAuth 2.0 JWT Secured Authorization Request (JAR) updates addressing remaining review comments", "url": "https://self-issued.info/?p=2152", "published_at": "2021-03-19T20:38:09+00:00" }, { "id": "01a0cac0-4ca2-70b0-90e1-355be0766fcf", "title": "Second Version of W3C Web Authentication (WebAuthn) advances to Proposed Recommendation (PR)", "url": "https://self-issued.info/?p=2149", "published_at": "2021-03-01T05:46:40+00:00" }, { "id": "01a0cac0-4ca2-70b0-90e1-355be10f08c9", "title": "Be part of the Spring 2021 IIW!", "url": "https://self-issued.info/?p=2145", "published_at": "2021-01-30T00:58:43+00:00" }, { "id": "01a0cac0-4ca2-70b0-90e1-355be128d5f7", "title": "Near-Final Second W3C WebAuthn and FIDO2 CTAP Specifications", "url": "https://self-issued.info/?p=2143", "published_at": "2021-01-01T04:16:36+00:00" }, { "id": "01a0cac0-4ca2-70b0-90e1-355be1e23fa9", "title": "SecEvent Delivery specs are now RFCs 8935 and 8936", "url": "https://self-issued.info/?p=2140", "published_at": "2021-01-01T01:08:36+00:00" }, { "id": "01a0cac0-4ca2-70b0-90e1-355be24eb0c8", "title": "Concise Binary Object Representation (CBOR) Tags for Date is now RFC 8943", "url": "https://self-issued.info/?p=2136", "published_at": "2020-11-21T00:27:40+00:00" }, { "id": "01a0cac0-9c7d-717e-84bb-e5b4564389a2", "title": "Second OpenID Foundation Virtual Workshop", "url": "https://self-issued.info/?p=2133", "published_at": "2020-10-29T03:07:21+00:00" }, { "id": "01a0cac0-9c7d-717e-84bb-e5b4573e84c0", "title": "OpenID Presentation at IIW XXXI", "url": "https://self-issued.info/?p=2130", "published_at": "2020-10-20T19:12:18+00:00" }, { "id": "01a0cac0-9c7d-717e-84bb-e5b4576851bf", "title": "Concise Binary Object Representation (CBOR) Tags for Date progressed to IESG Evaluation", "url": "https://self-issued.info/?p=2126", "published_at": "2020-08-29T00:42:30+00:00" }, { "id": "01a0cac0-9c7d-717e-84bb-e5b457e2cc96", "title": "OAuth 2.0 JWT Secured Authorization Request (JAR) sent to the RFC Editor", "url": "https://self-issued.info/?p=2121", "published_at": "2020-08-21T01:52:48+00:00" }, { "id": "01a0cac0-9c7d-717e-84bb-e5b458df45fb", "title": "COSE and JOSE Registrations for Web Authentication (WebAuthn) Algorithms is now RFC 8812", "url": "https://self-issued.info/?p=2119", "published_at": "2020-08-14T23:53:00+00:00" }, { "id": "01a0cac0-9c7d-717e-84bb-e5b459c79eaf", "title": "Registries for Web Authentication (WebAuthn) is now RFC 8809", "url": "https://self-issued.info/?p=2117", "published_at": "2020-08-11T21:06:27+00:00" }, { "id": "01a0cac0-9c7d-717e-84bb-e5b45a9da690", "title": "OpenID Connect Logout specs addressing all known issues", "url": "https://self-issued.info/?p=2115", "published_at": "2020-08-08T03:35:29+00:00" }, { "id": "01a0cac0-9c7d-717e-84bb-e5b45ab92d98", "title": "Identiverse 2020 Talk: Enabling Scalable Multi-lateral Federations with OpenID Connect", "url": "https://self-issued.info/?p=2111", "published_at": "2020-07-07T19:17:55+00:00" }, { "id": "01a0cac0-9c7d-717e-84bb-e5b45adccc92", "title": "SecEvent Delivery specs sent to the RFC Editor", "url": "https://self-issued.info/?p=2109", "published_at": "2020-06-30T01:08:05+00:00" }, { "id": "01a0cac0-9c7d-717e-84bb-e5b45b032039", "title": "Registrations for all WebAuthn algorithm identifiers completed", "url": "https://self-issued.info/?p=2106", "published_at": "2020-06-19T22:01:41+00:00" }, { "id": "01a0cac0-9c7d-717e-84bb-e5b45b520485", "title": "SecEvent Delivery specs now unambiguously require TLS", "url": "https://self-issued.info/?p=2103", "published_at": "2020-06-16T01:03:02+00:00" }, { "id": "01a0cac0-9c7d-717e-84bb-e5b45c0b0c6a", "title": "CBOR Tags for Date Registered", "url": "https://self-issued.info/?p=2101", "published_at": "2020-06-09T23:46:23+00:00" }, { "id": "01a0cac0-9c7d-717e-84bb-e5b45c9cc95c", "title": "SecEvent Delivery Specs Addressing Directorate Reviews", "url": "https://self-issued.info/?p=2098", "published_at": "2020-06-06T01:12:47+00:00" }, { "id": "01a0cac0-9c7d-717e-84bb-e5b45d6a6d4e", "title": "secp256k1 curve and algorithm registered for JOSE use", "url": "https://self-issued.info/?p=2093", "published_at": "2020-05-31T23:01:01+00:00" }, { "id": "01a0cac0-9c7d-717e-84bb-e5b45de753ca", "title": "Successful OpenID Foundation Virtual Workshop", "url": "https://self-issued.info/?p=2090", "published_at": "2020-05-21T20:33:16+00:00" }, { "id": "01a0cac0-9c7d-717e-84bb-e5b45e4257ff", "title": "Nearing completion on two WebAuthn-related specs at the IETF", "url": "https://self-issued.info/?p=2087", "published_at": "2020-05-14T22:30:19+00:00" }, { "id": "01a0cac0-9c7d-717e-84bb-e5b45f2fa733", "title": "Working group adoption of Concise Binary Object Representation (CBOR) Tags for Date", "url": "https://self-issued.info/?p=2083", "published_at": "2020-05-08T02:56:58+00:00" }, { "id": "01a0cac0-9c7d-717e-84bb-e5b46020f6a2", "title": "Refinements to “OAuth 2.0 Demonstration of Proof-of-Possession at the Application Layer (DPoP)”", "url": "https://self-issued.info/?p=2080", "published_at": "2020-05-04T23:54:54+00:00" }, { "id": "01a0cac0-9c7d-717e-84bb-e5b4602263de", "title": "Security Event Token (SET) delivery specifications in IETF Last Call", "url": "https://self-issued.info/?p=2078", "published_at": "2020-05-04T23:33:02+00:00" }, { "id": "01a0cac0-9c7d-717e-84bb-e5b460b6e2ef", "title": "OpenID Presentation at IIW XXX", "url": "https://self-issued.info/?p=2074", "published_at": "2020-04-28T22:40:44+00:00" }, { "id": "01a0cac0-f1ab-70cf-a2de-8ad1a7800487", "title": "Working group adoption of “OAuth 2.0 Demonstration of Proof-of-Possession at the Application Layer (DPoP)”", "url": "https://self-issued.info/?p=2069", "published_at": "2020-04-07T01:38:52+00:00" }, { "id": "01a0cac0-f1ab-70cf-a2de-8ad1a8717200", "title": "Proof-of-Possession Key Semantics for CBOR Web Tokens (CWTs) is now RFC 8747", "url": "https://self-issued.info/?p=2066", "published_at": "2020-03-10T05:18:57+00:00" }, { "id": "01a0cac0-f1ab-70cf-a2de-8ad1a8fd041c", "title": "OAuth 2.0 DPoP for the Implicit Flow", "url": "https://self-issued.info/?p=2063", "published_at": "2020-03-10T00:08:31+00:00" }, { "id": "01a0cac0-f1ab-70cf-a2de-8ad1a953bf5c", "title": "Allocating a CBOR tag for RFC 3339 date strings", "url": "https://self-issued.info/?p=2059", "published_at": "2020-03-09T23:13:53+00:00" }, { "id": "01a0cac0-f1ab-70cf-a2de-8ad1a96ad650", "title": "Two New OAuth RFCs: MTLS (RFC 8705) and Resource Indicators (RFC 8707)", "url": "https://self-issued.info/?p=2056", "published_at": "2020-03-04T00:29:16+00:00" }, { "id": "01a0cac0-f1ab-70cf-a2de-8ad1a9844a5a", "title": "JSON Web Token Best Current Practices is now RFC 8725 and BCP 225", "url": "https://self-issued.info/?p=2052", "published_at": "2020-02-19T23:04:45+00:00" }, { "id": "01a0cac0-f1ab-70cf-a2de-8ad1aa7e6279", "title": "OpenID Connect Federation Keynote at January 2020 OpenID Japan Summit", "url": "https://self-issued.info/?p=2049", "published_at": "2020-02-18T23:54:34+00:00" }, { "id": "01a0cac0-f1ab-70cf-a2de-8ad1aad49bd2", "title": "JWTs helping combat fraudulent and unwanted telephone calls", "url": "https://self-issued.info/?p=2045", "published_at": "2020-02-12T23:23:41+00:00" }, { "id": "01a0cac0-f1ab-70cf-a2de-8ad1ab5cbf00", "title": "Security Event Token (SET) delivery specifications addressing Area Director reviews", "url": "https://self-issued.info/?p=2042", "published_at": "2020-02-07T17:09:56+00:00" }, { "id": "01a0cac0-f1ab-70cf-a2de-8ad1ac47ac20", "title": "COSE and JOSE Registrations for WebAuthn Algorithms spec adding explanatory comments on design decisions", "url": "https://self-issued.info/?p=2039", "published_at": "2020-01-27T10:50:57+00:00" }, { "id": "01a0cac0-f1ab-70cf-a2de-8ad1acd30b1d", "title": "OAuth 2.0 Token Exchange is now RFC 8693", "url": "https://self-issued.info/?p=2036", "published_at": "2020-01-15T23:07:42+00:00" }, { "id": "01a0cac0-f1ab-70cf-a2de-8ad1ad8f5036", "title": "OpenID eKYC and Identity Assurance Working Group Formed", "url": "https://self-issued.info/?p=2032", "published_at": "2019-12-28T21:20:46+00:00" }, { "id": "01a0cac0-f1ab-70cf-a2de-8ad1ae52e506", "title": "Poll-Based Security Event Token (SET) Delivery spec addressing WGLC and Shepherd comments", "url": "https://self-issued.info/?p=2028", "published_at": "2019-11-18T08:54:47+00:00" }, { "id": "01a0cac0-f1ab-70cf-a2de-8ad1af3a0521", "title": "Proof-of-Possession Key Semantics for CBOR Web Tokens (CWTs) sent to the RFC Editor", "url": "https://self-issued.info/?p=2025", "published_at": "2019-11-06T20:42:03+00:00" }, { "id": "01a0cac0-f1ab-70cf-a2de-8ad1afc9b10c", "title": "COSE and JOSE Registrations for WebAuthn Algorithms spec addressing WGLC comments", "url": "https://self-issued.info/?p=2022", "published_at": "2019-10-24T21:55:25+00:00" }, { "id": "01a0cac0-f1ab-70cf-a2de-8ad1afe26042", "title": "JSON Web Token Best Current Practices sent to the RFC Editor", "url": "https://self-issued.info/?p=2020", "published_at": "2019-10-22T23:33:48+00:00" }, { "id": "01a0cac0-f1ab-70cf-a2de-8ad1b02b812d", "title": "OpenID Connect Federation draft 09 ready for your review", "url": "https://self-issued.info/?p=2018", "published_at": "2019-10-21T20:56:06+00:00" }, { "id": "01a0cac0-f1ab-70cf-a2de-8ad1b113623c", "title": "Proof-of-Possession Key Semantics for CBOR Web Tokens (CWTs) spec addressing Gen-ART and SecDir reviews", "url": "https://self-issued.info/?p=2016", "published_at": "2019-10-21T20:00:48+00:00" }, { "id": "01a0cac0-f1ab-70cf-a2de-8ad1b14240fe", "title": "Using OpenID Connect Self-Issued to Achieve DID Auth", "url": "https://self-issued.info/?p=2013", "published_at": "2019-10-10T23:56:51+00:00" }, { "id": "01a0cac0-f1ab-70cf-a2de-8ad1b1de757d", "title": "Proof-of-Possession Key Semantics for CBOR Web Tokens (CWTs) spec addressing remaining Area Director comments", "url": "https://self-issued.info/?p=2010", "published_at": "2019-10-02T01:07:35+00:00" } ] posts Claim your blog
Back to self-issued.info
Blog · corpus.blog/blogs/self-issued.info/posts

self-issued.info

self-issued.info

2023

2022

2021

2020

2019