Blog · corpus.blog/blogs/osric.com/posts
osric.com
osric.com
2026
2025
1 Apr 2025
2024
2023
11 Nov 2023
13 Feb 2023
2022
12 Aug 2022
2021
31 Dec 2021
24 Feb 2021
2020
2019
23 Oct 2019
23 Oct 2019
6 Mar 2019
2018
31 Dec 2018
30 Dec 2018
11 Nov 2018
ipactl error: Failed to start Directory Service: Command ‘/bin/systemctl start dirsrv@FREEIPA-OSRIC-NET.service’ returned non-zero exit status 1original ↗
31 Oct 2018
31 Oct 2018
29 Oct 2018
22 Oct 2018
11 Jul 2018
28 Jun 2018
17 Jun 2018
16 Jun 2018
14 May 2018
31 Mar 2018
22 Jan 2018
2017
ipa-server-upgrade: IPv6 stack is enabled in the kernel but there is no interface that has ::1 address assignedoriginal ↗
27 Oct 2017
19 Oct 2017
26 Sept 2017
25 Sept 2017
16 Sept 2017
Nagios check_disk returns DISK CRITICAL – /sys/kernel/config is not accessible: Permission deniedoriginal ↗
9 Sept 2017
24 Apr 2017
15 Mar 2017
certutil: function failed: SEC_ERROR_LEGACY_DATABASE: The certificate/key database is in an old, unsupported format.original ↗
2 Mar 2017
12 Jan 2017
2016
28 Dec 2016
14 Dec 2016