56,966 blogs · [ { "id": "01a0e21c-01ba-70dc-b64b-7e1bd7573319", "title": "RFC 10050: Protocol-Specific Profiles for JSContact", "url": "https://www.bortzmeyer.org/10050.html", "published_at": "2026-09-24T00:00:00+00:00" }, { "id": "01a0e21c-01ba-70dc-b64b-7e1bd702a248", "title": "RFC 10032: The AEGIS Family of Authenticated Encryption Algorithms", "url": "https://www.bortzmeyer.org/10032.html", "published_at": "2026-09-19T00:00:00+00:00" }, { "id": "01a0e21c-01ba-70dc-b64b-7e1bd6767737", "title": "Version 18 d'Unicode", "url": "https://www.bortzmeyer.org/unicode-18-0.html", "published_at": "2026-09-18T00:00:00+00:00" }, { "id": "01a0e21c-01ba-70dc-b64b-7e1bd5ebd198", "title": "RFC 10033: Hash-based Signatures: State and Backup Management", "url": "https://www.bortzmeyer.org/10033.html", "published_at": "2026-09-15T00:00:00+00:00" }, { "id": "01a0e21c-01ba-70dc-b64b-7e1bd54d688a", "title": "Faire un lien symbolique immuable sur Linux", "url": "https://www.bortzmeyer.org/lien-immuable.html", "published_at": "2026-09-09T00:00:00+00:00" }, { "id": "01a0e21c-01ba-70dc-b64b-7e1bd48d9f3b", "title": "A history of the Arpanet - The first decade ; une lecture", "url": "https://www.bortzmeyer.org/arpanet-first-decade.html", "published_at": "2026-09-05T00:00:00+00:00" }, { "id": "01a0e21c-01ba-70dc-b64b-7e1bd316f6e3", "title": "RFC 10001: Operational Guidelines for DNS Transport in Mixed IPv4/IPv6 Environments", "url": "https://www.bortzmeyer.org/10001.html", "published_at": "2026-08-31T00:00:00+00:00" }, { "id": "01a0e21c-01ba-70dc-b64b-7e1bd3deeb8e", "title": "RFC 10042: Post-Quantum/Traditional Hybrid Key Exchange with the Module-Lattice-Based Key-Encapsulation Mechanism for Use in SSH", "url": "https://www.bortzmeyer.org/10042.html", "published_at": "2026-08-31T00:00:00+00:00" }, { "id": "01a0e21c-01ba-70dc-b64b-7e1bd181ebed", "title": "Autistici / Inventati et la censure sur leur nom de domaine", "url": "https://www.bortzmeyer.org/autistici.html", "published_at": "2026-08-29T00:00:00+00:00" }, { "id": "01a0e21c-01ba-70dc-b64b-7e1bd238e9e0", "title": "RFC 10037: Registration Data Access Protocol (RDAP) Extension for DNS Time-to-Live (TTL) Values", "url": "https://www.bortzmeyer.org/10037.html", "published_at": "2026-08-29T00:00:00+00:00" }, { "id": "01a0e21c-01ba-70dc-b64b-7e1bd165c55a", "title": "Visite du Computer Museum NAM-IP", "url": "https://www.bortzmeyer.org/musee-informatique-namur.html", "published_at": "2026-08-26T00:00:00+00:00" }, { "id": "01a0e21c-01ba-70dc-b64b-7e1bd0b74379", "title": "RFC 10024: Post-Quantum Traditional (PQ/T) Hybrid Key Agreement Mechanisms for TLS 1.3", "url": "https://www.bortzmeyer.org/10024.html", "published_at": "2026-08-20T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d28f5170ed", "title": "RFC 10023: The \"_for-sale\" Underscored and Globally Scoped DNS Node Name", "url": "https://www.bortzmeyer.org/10023.html", "published_at": "2026-07-31T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d28ee63df4", "title": "Counting on computers", "url": "https://www.bortzmeyer.org/counting-on-computers.html", "published_at": "2026-07-26T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d28d67b773", "title": "Polymarket bloqué par certains FAI français", "url": "https://www.bortzmeyer.org/polymarket-france.html", "published_at": "2026-07-20T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d28c6d33be", "title": "Les limites de la métrique « nombre d'octets » sur les réseaux informatiques", "url": "https://www.bortzmeyer.org/metrique-trafic.html", "published_at": "2026-07-17T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d28d13a667", "title": "RFC 9852: New Protocols Using TLS Must Require TLS 1.3", "url": "https://www.bortzmeyer.org/9852.html", "published_at": "2026-07-17T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d28a36d3de", "title": "RFC 9851: TLS 1.2 is in Feature Freeze", "url": "https://www.bortzmeyer.org/9851.html", "published_at": "2026-07-16T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d28a9aa815", "title": "RFC 9973: TLS 1.3 Extension for Using Certificates with an External Pre-Shared Key", "url": "https://www.bortzmeyer.org/9973.html", "published_at": "2026-07-16T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d28b0f9d34", "title": "RFC 9954: Hybrid key exchange in TLS 1.3", "url": "https://www.bortzmeyer.org/9954.html", "published_at": "2026-07-16T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d28b9ad227", "title": "RFC 9850: The SSLKEYLOGFILE Format for TLS", "url": "https://www.bortzmeyer.org/9850.html", "published_at": "2026-07-16T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d28952ae13", "title": "Sentinelle, un outil pour analyser le routage de votre réseau", "url": "https://www.bortzmeyer.org/sentinelle-routage.html", "published_at": "2026-07-14T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d28a19d825", "title": "Un domaine important de Telegram suspendu", "url": "https://www.bortzmeyer.org/telegram-on-hold.html", "published_at": "2026-07-14T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d2893f9652", "title": "RFC 9846: The Transport Layer Security (TLS) Protocol Version 1.3", "url": "https://www.bortzmeyer.org/9846.html", "published_at": "2026-07-12T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d288b84beb", "title": "Réseau « avec connexion » ou « sans connexion », un peu d'histoire et de technique", "url": "https://www.bortzmeyer.org/connexion-ou-pas.html", "published_at": "2026-07-07T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d28761fa53", "title": "Exposition sur l'histoire du CD-ROM et conférence Technostalgia", "url": "https://www.bortzmeyer.org/technostalgia.html", "published_at": "2026-07-03T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d2885d1d5f", "title": "RFC 9998: Report from the IAB/W3C Workshop on Age-Based Restrictions on Content Access", "url": "https://www.bortzmeyer.org/9998.html", "published_at": "2026-07-03T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d2867aba37", "title": "RFC 9980: Post-Quantum Cryptography in OpenPGP", "url": "https://www.bortzmeyer.org/9980.html", "published_at": "2026-07-01T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d28705cd04", "title": "RFC 9943: An Architecture for Trustworthy and Transparent Digital Supply Chains", "url": "https://www.bortzmeyer.org/9943.html", "published_at": "2026-07-01T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d286706e51", "title": "RFC 9958: Post-Quantum Cryptography for Engineers", "url": "https://www.bortzmeyer.org/9958.html", "published_at": "2026-06-20T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d285fa01f5", "title": "RFC 10008: The HTTP QUERY Method", "url": "https://www.bortzmeyer.org/10008.html", "published_at": "2026-06-16T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d283a300d6", "title": "RFC 9975: Clarifications on CDS/CDNSKEY and CSYNC Consistency", "url": "https://www.bortzmeyer.org/9975.html", "published_at": "2026-05-28T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d2848a3adb", "title": "RFC 9987: SSH Agent Protocol", "url": "https://www.bortzmeyer.org/9987.html", "published_at": "2026-05-28T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d285257883", "title": "RFC 9982: JSContact Version 2.0: A JSON Representation of Contact Data", "url": "https://www.bortzmeyer.org/9982.html", "published_at": "2026-05-28T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d283016a1c", "title": "RFC 33: New Host-Host Protocol", "url": "https://www.bortzmeyer.org/33.html", "published_at": "2026-05-26T00:00:00+00:00" }, { "id": "01a0e21c-01b7-73f2-8683-95d28e1e482b", "title": "Des services de DNS secondaires gratuits", "url": "https://www.bortzmeyer.org/dns-secondaire.html", "published_at": "2024-08-30T00:00:00+00:00" } ] posts Claim your blog
Back to bortzmeyer.org
Blog · corpus.blog/blogs/bortzmeyer.org/posts

bortzmeyer.org

bortzmeyer.org

2026

2024